Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine

Le forum francophone de tous les amateurs de cette pratique cycliste
 
AccueilPortailCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Jéjon
Accro du forum


Messages : 7366
Localisation : Belgique
VPH : Schlitter Encore, Zockra Gwer, Sucre d'Orge (TD Dechenne), Optima Orca ASS, Tandem Flevo Amigo, Cuberdon (VM A2)
Date d'inscription : 07/01/2006

MessageSujet: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Mer 11 Fév 2009, 19:26

Bonjour à tous,

C'est la première fois que le Cub' électrique nous fait défaut... Quelqu'un peut-il poser un diagnostic, me conseiller ?

J'explique... Ce matin, après une nuit de charge (comme d'habitude et sur un minuteur), je monte dans le Cuberdon pour me rendre au boulot : on a prévu du verglas. Au troisième coup de pédale, le moteur n'a toujours pas démarré. Je vérifie que le commutateur est bien positionné et rentre au garage. La batterie est-elle à plat ? Le multimètre m'indique tout le contraire ! Alors que, bien gonflé, le pack de 36V en atteint 42, je mesure cette fois... 48V, oups ! Je m'inquiète, tâte la batterie, le contrôleur : rien n'est chaud. Je pars en Sucre d'Orge en laissant la batterie branchée, espérant qu'elle se décharge un peu pendant la journée.

Ce soir, nouvelle mesure... 49 V, c'est encore monté !? Je déconnecte la batterie, et elle est de nouveau à 48. J'ai également mesuré le chargeur : il délivre bien 48V. Mais le moteur, de toute façon, refuse de se mettre en branle.

Que se passe-t-il, à votre avis ? Le BMS est-il mort, et le contrôleur refuserait-il de laisser passer ce voltage ?


Dernière édition par Jéjon le Ven 13 Fév 2009, 10:37, édité 2 fois (Raison : orthographe !)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stephane
Posteur de bronze


Messages : 224
Âge : 47
Localisation : Montreal (Quebec)
VPH : Trike -X Performer
Date d'inscription : 18/02/2008

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Mer 11 Fév 2009, 19:30

Le voltage peux etre présent mais si il n'y as pas de courant (Ampérage)ton moteur ne fonctionneras pas.Y a t'il une possibilité de le brancher direct sur la batterie pour faire un essai???????
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.cyclehorizon.ca
JNZ
Accro du forum


Messages : 2458
Âge : 36
Localisation : Voreppe (15km Grenoble)
VPH : Optima Orca + Speculoos + vieux vélos qui vont bien
Date d'inscription : 08/01/2006

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Mer 11 Fév 2009, 21:13

commence par vérifier ton multimetre dans une prise de courant (en V/AC bien sur) et mets pas les doigts dedans, tant qu'a faire. Vérifie aussi le calibre !

Ensuite il faudrait mesure la tension en charge. Pour cela il faut mettre quelque chose qui tire dessus. le moteur en direct par exemple comme dit stephane. Et pendant que le moteur est branché, mesure la tension batterie.
Tu peux faire la manip avec une autre charge, je pense, comme un radiateur (position ON évidement), tu mesure l'impédance au ohmmètre avant pour connaître le courant. enfin un radiateur 1000W sous 40V au lieu de 230, ça doit pas chauffer des masses Smile

Si la batterie s'écroule, c'est qu'elle est HS.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://jumpifnotzero.free.fr/
pasteque
Accro du forum


Messages : 2961
Âge : 42
Localisation : catalogne 66-tourner a gauche au deuxième sanglier
VPH : ça change....
Date d'inscription : 15/03/2008

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Jeu 12 Fév 2009, 07:12

je te conseille de mesurer la tension en charge en sortir de BMS et en entrée de celui ci (donc en sortie de tes éléments)
cela permettrait de savoir ou se situe le bug....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://cyclolibrius.fr/
Snickers
Accro du forum


Messages : 1317
Âge : 44
Localisation : Allemagne (Hanovre)
VPH : HPV Street Machine
Date d'inscription : 01/08/2007

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Jeu 12 Fév 2009, 08:31

La pile du voltmètre n'aurait elle pas un problème !!!
Je mettrais la batterie 36V dans un coin qui ne craint rien en attendant de mieux diagnostiquer....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lionel
**


Messages : 82
Âge : 41
Localisation : Haute Savoie
Date d'inscription : 05/06/2007

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Jeu 12 Fév 2009, 10:29

Et j'ajouterai aux conseil de Snickers : un coin qui ne craint rien est un espace ventilé, avec des revêtements genre béton, goudron, etc ... En gros, un balcon, une cour, un garage avec une fenêtre ouverte.

J'ai testé malgré moi une batterie 36V qui se détruit : ça dégage beaucoup de fumée, pas de flamme, un peu de chaleur. Quand un élément de détruit, c'est tous les autres qui suivent, chacun leur tour, et c'est une dizaines de minutes de spectacle.

Dans mon cas, un symptôme : je n'avais plus de puissance => la batterie donnait encore du jus, mais à 42V, j'avais l'impression d'être à 35V.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pasteque
Accro du forum


Messages : 2961
Âge : 42
Localisation : catalogne 66-tourner a gauche au deuxième sanglier
VPH : ça change....
Date d'inscription : 15/03/2008

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Jeu 12 Fév 2009, 20:28

ce n'est pas le controlleur qui bloque certainement , ils peuvent facilement encaisser plus de 60 v sans soucis....
as tu pu tester la tension de chaque element?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://cyclolibrius.fr/
cavallo pazzo
Accro du forum


Messages : 6820
Âge : 41
Localisation : Suisse, dans les montagnes du Jura
VPH : Catrike Speed 05, Cat 700, Biocycle, BMC 4 tuned
Date d'inscription : 22/01/2006

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Jeu 12 Fév 2009, 21:56

Cela ferait près de 5 V par élément, je n'ai jamais vu cela!
A 4.25-4.3 V un élément peut commencer à se détruire...

J'opterais plutôt pour une panne de multimètre non détectée jusqu'ici, et une autre panne que le couple batterie-chargeur sur le cuberdon.
Ma panne la plus frustrante était la poignée de gaz qui ne donnait plus de signal, par exemple.

Donc, vérifier la tension avec soit un second appareil, soit avec le même mais recalibré.
Ensuite tester, pour la forme, la capacité en courant. Par exemple 3 lampes halogène de 35 W en série, cela fera plus de 100 W, mesurer la tension avant branchement, pendant et après. La chute de tension en fonctionnement doit rester raisonnable, de l'ordre du volt tout au plus. En cas d'allumage de quelques secondes, la remontée doit se faire jusqu'à une tension quasi identique au départ.

Puis passer au contrôleur.
Ouvrir le capot de la prise venant du PAS, ou travailler contrôleur ouvert. Gaffe aux court-circuits!
Tout branché et allumé, vérifier l'alimentation 5 V sur le PAS entre le "-" et le "+". Puis, avec un(e) assistant(e), faire tourner les pédales à plus de 17 rpm (de mémoire, mettez 50 rpm pour avoir la paix) et vérifier que le signal sur le 3e fil monte de 1 à 4V en fonction de la cadence de pédalage.

Je pense que le souci vient de là.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.biketothefuture.ch
pasteque
Accro du forum


Messages : 2961
Âge : 42
Localisation : catalogne 66-tourner a gauche au deuxième sanglier
VPH : ça change....
Date d'inscription : 15/03/2008

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Ven 13 Fév 2009, 06:48

pour le PAS c'est 1 v par 10 rpm .......
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://cyclolibrius.fr/
Jéjon
Accro du forum


Messages : 7366
Localisation : Belgique
VPH : Schlitter Encore, Zockra Gwer, Sucre d'Orge (TD Dechenne), Optima Orca ASS, Tandem Flevo Amigo, Cuberdon (VM A2)
Date d'inscription : 07/01/2006

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Ven 13 Fév 2009, 10:52

Je suis un vrai nase, une grosse bouse. J'ai honte, mais je vais quand même tout vous dire...

Merci, d'abord, à tous ceux qui se sont penchés sur cette énigme technologique qui, sans nul doute, fera progresser à pas de géants notre compréhension des mécanismes complexes et troubles régissant... la psychologie des utilisateurs lambda.

Plusieurs l'ont dit : le multimètre était à tester. Voilà quelques semaines déjà qu'il affichait "batterie faible" (ah, j'vous l'avais point dit ?), mais moi, persuadé que, tout comme une lampe de poche en fin de vie a la vue qui baisse, un multimètre fatigué donnerait des valeurs à la baisse, j'ai voulu tirer encore un peu dessus. D'ailleurs, mon pack d'éclairage en 6V affichait 7,5V : normal. Alors, j'ai fait l'expérience de JNZ, mais vraiment pour lui faire plaisir : le réseau de la maison était à 270 volts, au lieu de 230. Ah, d'accord...

Soudainement, la panne se déplaçait : ce n'était plus la batterie, mais le contrôleur. Je me suis alors émerveillé que le multimètre me lâche justement à ce moment, comme pour m'induire en erreur, et j'ai tenté d'examiner tout ce qui pourrait me faire chercher la panne où elle n'était pas. J'ai alors relu tous les messages, celui de Cavallo en particulier, qui pointait le PAS...

Et du fond de ma mémoire m'est revenu le souvenir d'une panne précoce de mon installation, voici bientôt un an : le capteur du pédalier, maintenu par un collier de serrage sur l'axe, s'était déplacé et ne recevait plus le signal des aimants... Bingo ! Un coup de tournevis, et le Cuberdon pétarade à nouveau !

C'était bête, hein ?


Merci, les gens !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
hysope
Accro du forum


Messages : 1458
Âge : 47
Localisation : En transhumance...
VPH : Mal au cul.
Date d'inscription : 25/01/2006

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Ven 13 Fév 2009, 11:15

Jéjon a écrit:
le capteur du pédalier, maintenu par un collier de serrage sur l'axe, s'était déplacé et ne recevait plus le signal des aimants... Bingo ! Un coup de tournevis, et le Cuberdon pétarade à nouveau !

Tu ne l'as pas bourré de colle araldite ? (le truc transparent sur la fixation du PAS)


a+

Jeff
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.permajeff.fr
Jéjon
Accro du forum


Messages : 7366
Localisation : Belgique
VPH : Schlitter Encore, Zockra Gwer, Sucre d'Orge (TD Dechenne), Optima Orca ASS, Tandem Flevo Amigo, Cuberdon (VM A2)
Date d'inscription : 07/01/2006

MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Ven 13 Fév 2009, 20:22

Non, pourquoi ? Boah, on peut dire que mon système est fiable : il ne s'est détaché que deux fois sur quelque 6000 km...

Non, sérieusement, j'envisage de dériveter "prochainement" ce pédalier pour raccourcir légèrement sa distance d'avec le siège ; la fixation par collier de serrage est donc censément provisoire. Un jour, peut-être ?...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]   Aujourd'hui à 01:07

Revenir en haut Aller en bas
 
Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Une batterie de 36V... qui est à 48 : mort du BMS ? [Résolu]
» pb de batterie????
» Démarrage impossible moteur chaud.... batterie trop faible ?
» Alternateur surcharge à 15 V = batterie endommagée
» Prise permanente pour chargeur batterie

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine :: Les Points spécifiques :: Forum du Matos :: Assistance électrique-
Sauter vers: