Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine

Le forum francophone de tous les amateurs de cette pratique cycliste
 
AccueilPortailCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Configurer la gestion moteur après installation d'un kit VAE

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Configurer la gestion moteur après installation d'un kit VAE   Ven 17 Nov 2017, 13:04

Je viens d'équiper un trike avec un moteur MXUS XF08 (36-48 v; 250-370 w) sur roue de 20". La batterie est en 36v. Pour être en règle, j'ai mis un capteur de pédalage. L'afficheur me permet d'accéder aux valeurs P et C. J'ai obtenu la valeur de P1 par le vendeur. Je cherche de l'aide pour l'ensemble des autres valeurs de P et C à programmer, sauf pour C12 qui doit être à 4. Merci.


Dernière édition par Le Barjoboss le Ven 17 Nov 2017, 20:33, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
zapilon
Modo sortant
avatar

Messages : 3627
Âge : 82
Localisation : Flandre F
VPH : Sokol rohloffisé, VK2, A4-AE Schlumpfé, Scorpion FX BionXé
Date d'inscription : 07/09/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 17 Nov 2017, 13:59


__________________________________
Tout sur le PBP 2019 et mes VC TR et VM successifs http://zapilon.pbp.pagesperso-orange.fr/
Le beau temps, la bonne santé sont des états précaires qui ne présagent rien de bon.
QUA HORA NON PUTATIS
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://zapilon.pbp.pagesperso-orange.fr/
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 17 Nov 2017, 17:12

Super Zapilon ! Avec la notice de cycloboost, j'ai tout ce qu'il faut. Mon matériel correspond à Balade plus. Vraiment un grand merci.
Ajout : la deuxième notice est encore plus complète et surtout, elle permet d'être moins bête puisqu'elle explique tout.
Les photos bientôt.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
vipere noire
Accro du forum
avatar

Messages : 4710
Localisation : isere - 38
VPH : stickytoffee, speculoos, cobra (prêté), kouign amann (grillé!), cat speed
Date d'inscription : 05/01/2006

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 17 Nov 2017, 20:05

Salut Barjoboss,

peux-tu éditer le titre de ton message pour le rendre explicite*, car comme ça c'est impossible de savoir de quoi ça parle (cela dit pas sûr que j'ai compris après lecture du fil)

* remarque valable qq soit le sujet, + facile pour les recherches, + facile pour les modos!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 17 Nov 2017, 20:34

Est-ce plus clair ? Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
vipere noire
Accro du forum
avatar

Messages : 4710
Localisation : isere - 38
VPH : stickytoffee, speculoos, cobra (prêté), kouign amann (grillé!), cat speed
Date d'inscription : 05/01/2006

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 17 Nov 2017, 21:58

bien mieux en effet
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Lun 20 Nov 2017, 16:34

Bon, bin c'est pas terrible tout ça !

J'ai assimilé, il me semble, la doc très détaillée de Zapilon; j'ai entré les valeurs de P et C qui semblent correspondre au matériel et à mon usage et... A l'arrêt, en atelier, tout est nickel. Quand je suis dessus, il n'y a que le mode piéton qui fonctionne à condition que ça ne monte pas. Le Trike, l'équipement d'assistance et le bonhomme font 110 Kg.
A l'accélérateur manuel, le moteur engraine et s'arrête de suite, au capteur de pédalage idem. Le voyant de batterie passe de pleine à vide en un instant (batterie à 41 V) et revient à plein quand j'éteins et rallume l'afficheur. Moteur à 15°C pour une température extérieure à 16°C.

Si ça vous inspire, je suis preneur de conseils...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
jpl83
Accro du forum
avatar

Messages : 7154
Âge : 73
Localisation : St Raphael
VPH : Windcheetah compact, Sprint fs2. Ex VC : Fiero, Agenda, Lynxx, Strada, grassHopper, Cruzbike. Ex trike : Zoomer, kett
Date d'inscription : 17/12/2006

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Lun 20 Nov 2017, 19:28

Tu l'as fait venir de chine ton moteur ?

J'en suis à 4 assistances et je n'ai jamais rien eu à "programmer"

Pour le dépannage, ça risque d'être plus dur que l'initialisation pale

Le voyant batterie est peut-être une piste mais pas sûr. Dans ces systèmes rustiques, et même dans les compliqués d'ailleurs, plusieurs défauts se terminent souvent par le même "diagnostic" ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
motomobile le9
***
avatar

Messages : 164
Âge : 52
Localisation : 10 Km de Roanne 42
VPH : Waw peut être le 009 MBK axe ion vertical Peugeot droit des années 80, 2 roues à l'horizontal cadre construit par un Lyonnais remonté avec mes pièces.
Date d'inscription : 15/09/2015

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Lun 20 Nov 2017, 20:09

Il m'est arrivé que le voyant batterie passe de plein à vide et que l'assistance coupe donc, pour mon cas à chaque fois cela était du à une mauvaise connexion ( vérifier fils connectique soudure) peut-être Idea
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Lun 20 Nov 2017, 20:43

Je vais réouvrir la boîte du contrôleur, vérifier les connections et tout laisser à l'air libre pour les essais. Si les uns et les autres ont une idée...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Lun 20 Nov 2017, 20:51

Je vais réouvrir la boîte du contrôleur, vérifier les connections et tout laisser à l'air libre pour les essais. Si les uns et les autres ont une idée...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
Didier33
Modo
avatar

Messages : 8194
Âge : 58
Localisation : Marcheprime
VPH : Metabike 20X26 bleu rolhoffisé - Catrike Trail jaune Rohloffisé et électrifié
Date d'inscription : 04/05/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Lun 20 Nov 2017, 21:13

Le Barjoboss a écrit:
Je vais réouvrir la boîte du contrôleur, vérifier les connections et tout laisser à l'air libre pour les essais. Si les uns et les autres ont une idée...
Heu, tu es sûr? Tu n'as pas de garantie sur ce moteur? scratch
A moins que tu ne l'ais acheté d'occasion, bien sûr...

__________________________________
"C'est déjà dur d'être pauvre, si en plus il faut se priver..." - Coluche -
"Y'a pas de grands, y'a pas de petits: La bonne longueur pour les jambes c'est quand les pieds touchent bien par terre" - Coluche aussi -
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
zapilon
Modo sortant
avatar

Messages : 3627
Âge : 82
Localisation : Flandre F
VPH : Sokol rohloffisé, VK2, A4-AE Schlumpfé, Scorpion FX BionXé
Date d'inscription : 07/09/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Mar 21 Nov 2017, 18:05

C'est une illustration de télé-consultation !

çà me fait penser à un court circuit, ou à la batterie qui tilte dès qu'on tire dessus
A part la chute de tension visible au bargraph, mais qui peut être descendue plus bas, il faudrait que tu notes l'indication de la puissance instantanée consommée (W)

Après, sonder tous les fils, il doit y en avoir 9 qui entrent dans le moteur, dans la mesure où il y a des points d'accès ce qui n'est certainement pas le cas

__________________________________
Tout sur le PBP 2019 et mes VC TR et VM successifs http://zapilon.pbp.pagesperso-orange.fr/
Le beau temps, la bonne santé sont des états précaires qui ne présagent rien de bon.
QUA HORA NON PUTATIS
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://zapilon.pbp.pagesperso-orange.fr/
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Jeu 23 Nov 2017, 13:48

Les choses commencent à se préciser. La batterie est à 42 v après recharge. Le trike, sur banc, en assistance max (réglée à 28 km/h), je lui fais faire l'équivalent de 11 km et la batterie est, alors, à...... 1,4 v !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
zapilon
Modo sortant
avatar

Messages : 3627
Âge : 82
Localisation : Flandre F
VPH : Sokol rohloffisé, VK2, A4-AE Schlumpfé, Scorpion FX BionXé
Date d'inscription : 07/09/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Jeu 23 Nov 2017, 14:08

Batterie stockée trop longtemps sans recharge d'où au moins un étage d'éléments HS (perte de capacité)?
Je suppose que temps nécessaire pour la recharger à 42V est court
On attend l'essai avec une autre batterie

__________________________________
Tout sur le PBP 2019 et mes VC TR et VM successifs http://zapilon.pbp.pagesperso-orange.fr/
Le beau temps, la bonne santé sont des états précaires qui ne présagent rien de bon.
QUA HORA NON PUTATIS
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://zapilon.pbp.pagesperso-orange.fr/
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Jeu 23 Nov 2017, 15:58

Après moins d'une heure et demie, le voyant du chargeur est au vert mais le voltage est toujours à 1,4.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
zapilon
Modo sortant
avatar

Messages : 3627
Âge : 82
Localisation : Flandre F
VPH : Sokol rohloffisé, VK2, A4-AE Schlumpfé, Scorpion FX BionXé
Date d'inscription : 07/09/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 24 Nov 2017, 09:49

La tension de la batterie est trop basse pour que le chargeur démarre la charge
Il faudrait commencer avec un chargeur pour batterie au plomb en 24V à faible intensité

Toutefois la batterie semble HS, c'est le moment de passer en 48V, le moteur l'accepte et le contrôleur devrait s'auto-régler sur 48V (à vérifier)

__________________________________
Tout sur le PBP 2019 et mes VC TR et VM successifs http://zapilon.pbp.pagesperso-orange.fr/
Le beau temps, la bonne santé sont des états précaires qui ne présagent rien de bon.
QUA HORA NON PUTATIS
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://zapilon.pbp.pagesperso-orange.fr/
jpl83
Accro du forum
avatar

Messages : 7154
Âge : 73
Localisation : St Raphael
VPH : Windcheetah compact, Sprint fs2. Ex VC : Fiero, Agenda, Lynxx, Strada, grassHopper, Cruzbike. Ex trike : Zoomer, kett
Date d'inscription : 17/12/2006

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 24 Nov 2017, 11:11

zapilon a écrit:
Toutefois la batterie semble HS,  
Effectivement
Ce serait intéressant, pour nous autres, de connaître son histoire ce qui nous dirait ce qu'il ne faut pas faire
Le vendeur(?) peut difficilement ignorer qu'elle ne valait plus rien

J'ai un chargeur de piles qui fait des cycles charges-décharges pour soit disant remettre les piles en état. Je n'ai jamais réussi mais il y a peut-être un petit espoir de pouvoir régénérer des cellules. Je n'ai pas vu d'offres commerciales pour se genre de prestations ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 24 Nov 2017, 12:25

Merci pour vos commentaires mais cette histoire me perturbe tellement que j'ai mis le métrix sans mettre l'interrupteur de batterie sur on. Après charge, le lendemain, la batterie est à 41,4 V et si elle a chargé en moins d'une heure et demie, c'est vraisemblablement parce qu'elle était pleine. Je suis confus.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
jpl83
Accro du forum
avatar

Messages : 7154
Âge : 73
Localisation : St Raphael
VPH : Windcheetah compact, Sprint fs2. Ex VC : Fiero, Agenda, Lynxx, Strada, grassHopper, Cruzbike. Ex trike : Zoomer, kett
Date d'inscription : 17/12/2006

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 24 Nov 2017, 13:55

Laughing Laughing
Bon, tout espoir n'est pas perdu Cool
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
zapilon
Modo sortant
avatar

Messages : 3627
Âge : 82
Localisation : Flandre F
VPH : Sokol rohloffisé, VK2, A4-AE Schlumpfé, Scorpion FX BionXé
Date d'inscription : 07/09/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Ven 24 Nov 2017, 14:44

"  c'est vraisemblablement parce qu'elle était pleine "

pleine en volts ... mais en quantité d'électricité contenue ?

tu devrais faire un essai de tenue en décharge sur un radiateur ou un ou deux fers à repasser (sur prise multiple) ce qui te donneras 1 à 3 ampères de débit (metrix sur 10A)

__________________________________
Tout sur le PBP 2019 et mes VC TR et VM successifs http://zapilon.pbp.pagesperso-orange.fr/
Le beau temps, la bonne santé sont des états précaires qui ne présagent rien de bon.
QUA HORA NON PUTATIS
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://zapilon.pbp.pagesperso-orange.fr/
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Sam 25 Nov 2017, 13:42

Eh bien chers amis, voici que l'heure de notre feuilleton arrive; alors qu'en est-il de ce problème?................................................................................................................................................................

C'est...................................... Il semble, une erreur d'étiquetage sur le contrôleur; j'aurai un contrôleur 48V au lieu de 36V. Avec (pour perturber les non-initiés Very Happy ) un C12 à 4 (merci Zapilon), la coupure se fait à 40 V donc rien d'étonnant que le moteur s'enclenche et coupe dès qu'il doit tirer du poids.
La conclusion quand j'aurai reçu et monté le nouveau.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
jpl83
Accro du forum
avatar

Messages : 7154
Âge : 73
Localisation : St Raphael
VPH : Windcheetah compact, Sprint fs2. Ex VC : Fiero, Agenda, Lynxx, Strada, grassHopper, Cruzbike. Ex trike : Zoomer, kett
Date d'inscription : 17/12/2006

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Sam 25 Nov 2017, 14:12

D'un côté ce serait bien qu'avec le nouveau contrôleur tout marche du premier coup ... Very Happy

D'une autre ce suspense insoutenable va nous manquer ! Laughing

Et lors de la "programmation initiale" il acceptait de "mauvaises valeurs" ?
C'est d'un niveau ces trucs !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
zapilon
Modo sortant
avatar

Messages : 3627
Âge : 82
Localisation : Flandre F
VPH : Sokol rohloffisé, VK2, A4-AE Schlumpfé, Scorpion FX BionXé
Date d'inscription : 07/09/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Sam 25 Nov 2017, 15:49

Quand P5 = 0 le C12 ne devrait pas agir, il n'y aurait ainsi pas de coupure par tension basse dans le controleur (mais il reste le BMS)

Tu n'as peut être pas besoin de changer de contrôleur

__________________________________
Tout sur le PBP 2019 et mes VC TR et VM successifs http://zapilon.pbp.pagesperso-orange.fr/
Le beau temps, la bonne santé sont des états précaires qui ne présagent rien de bon.
QUA HORA NON PUTATIS
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://zapilon.pbp.pagesperso-orange.fr/
Le Barjoboss
Accro du forum
avatar

Messages : 2144
Âge : 64
Localisation : Sud Gard
VPH : ICE QNT (5) + Sun EZ-1 (2) + 8 vélos Winora + 4 VAE .
Date d'inscription : 18/06/2007

MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   Sam 25 Nov 2017, 15:53

Je crois découvrir car je suis comme M. Jourdain, j'électromecanise sans le savoir, que les codes que tu entres dans le contrôleur sont des codes de fonction. Pour reprendre notre exemple, C12 est la mise en sécurité de la batterie pour éviter qu'elle ne tombe trop bas en voltage; la valeur 4 est : choisir le réglage par défaut soit 30V pour une batterie 36 V et 40 V pour une batterie 48 V.
Il y a des valeurs que l'on ne peut pas modifier car elles dépendent des caractéristiques de l'installation et en particulier du moteur et d'autres que l'on peut faire varier pour son agrément. Maîtriser, les facteurs variables selon l'usage va permettre une adaptation parfaite aux besoins.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.lebarjonaute.com
Contenu sponsorisé




MessageSujet: Re: Configurer la gestion moteur après installation d'un kit VAE   

Revenir en haut Aller en bas
 
Configurer la gestion moteur après installation d'un kit VAE
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant
 Sujets similaires
-
» Tachymetre et voyant de gestion moteur après chgt embrayage
» [Mégane 2 1.5L dci an 03] Pb gestion moteur
» Gestion moteur
» Formation gestion moteur
» Défaut gestion moteur

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine :: Les Points spécifiques :: Forum du Matos :: Assistance électrique-
Sauter vers: