Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine

Le forum francophone de tous les amateurs de cette pratique cycliste
 
AccueilPortailCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 probleme sur edge 1000

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
spitfire
Posteur d'argent
avatar

Messages : 441
Âge : 53
Localisation : villandry indre et loire
VPH : performer 20/26 modifié strada n°134,ice sprint 26x
Date d'inscription : 08/02/2014

MessageSujet: probleme sur edge 1000   Mer 12 Aoû 2015, 19:00

Je viens d'aquérir un garmin edge 1000
Quand je lance une recherche d'itineraire entre 2 points il rame pendant des heures il a fini par en sortir 1 resultat 193kms et me fait passer par l'autoroute alors qie je suis bien en mode cycloutoirisme quand osmand sur mon smartphone lui me trouve 158kms et sans autoroute ? Si quelqu'un a le meme genre de problèmes avec une solution je suis preneur
Merci
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Fleur
Accro du forum
avatar

Messages : 2434
VPH : Toxy ZR, tandem Hase Pino
Date d'inscription : 26/06/2009

MessageSujet: Re: probleme sur edge 1000   Mer 12 Aoû 2015, 22:37

Cela dépend de la cartographie embarquée, ton smartphone et ton Edge 1000 utilisent des cartes différentes -> itinéraires différents.

J'ai aussi constaté que la carte fournie par Garmin supposée dédiée vélo ne connait pas beaucoup d'infrastructures cyclables.

Mets d'autres cartes sur ton Edge et tu obtiendras un autre itinéraire, le mieux est de choisir une cartographie dédiée vélo basée sur OSM comme Velomap ou Openfietsmap.

Pour etre certain de la carte utilisée par le Edge pour calculer l'itinéraire, n'active que la carte que tu veux que le Edge utilise.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
spitfire
Posteur d'argent
avatar

Messages : 441
Âge : 53
Localisation : villandry indre et loire
VPH : performer 20/26 modifié strada n°134,ice sprint 26x
Date d'inscription : 08/02/2014

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 00:22

Merci fleur
Sur le 1000 c'esy opencyclemap qui est installé
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Fleur
Accro du forum
avatar

Messages : 2434
VPH : Toxy ZR, tandem Hase Pino
Date d'inscription : 26/06/2009

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 10:02

spitfire a écrit:
Merci fleur
Sur le 1000 c'esy opencyclemap qui est installé

C'est une version de cartes basée sur les donnée OSM mais propriétaire a Garmin et maintenue par Garmin (qui met cette carte régulièrement a jour comme pour les FW update via Garmin Express).

Mon expérience est que les données sur les infrastuctures cyclables des la carte Garmin sont différentes de celle présente dans Velomap et Openfietsmap, du moins en Belgique car je n'ai pas encore utilisé le Edge 1000 en France.
Lorsque je compare les itinéraires proposés par les trois, ils sont différents pour un même point de départ et une même destination et je constate que la carte Garmin m'envoie plus sur les routes normales et utilise moins les infrastructures cyclables que les deux autres.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Velosteph
Accro du forum
avatar

Messages : 2348
Localisation : Bruxelles
VPH : Ice QNT 20 depuis le 27/11/2009 - le JLP , Ice Sprint FS depuis le 05/10/2012 - Akhar - Azub Tricon Kantar depuis le 16/3/2017
Date d'inscription : 08/12/2009

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 10:06

Ceci confirme ce que je pense depuis toujours : les calculateurs dans les GPS ne sont pas au point et il faut utiliser d'autres outils afin de créer un iti vélo qui "marche", iti que vous chargez ensuite sur votre gps pour le se suivre. De plus les GPS portables n'ont pas la puissance CPU pour faire de vrai calculs
Perso c'est pas demain que j'abandonne GPSIES.Com pour tracer les iti, de plus il y a là un algo qui est pas mal pour le vélo Smile

Ceci dit, j'ai une question pour un Etrex 30 : sur des traces de 50-80km, le gps ne veut pas me montrer les 1£-15 derniers kilomètres, or les traces ne comptent jamais bcp plus de 350 points.... Quelqu'un a une idée du pourquoi?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ferrosteph.net
Fleur
Accro du forum
avatar

Messages : 2434
VPH : Toxy ZR, tandem Hase Pino
Date d'inscription : 26/06/2009

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 11:45

Velosteph a écrit:
Ceci confirme ce que je pense depuis toujours : les calculateurs dans les GPS ne sont pas au point et il faut utiliser d'autres outils afin de créer un iti vélo qui "marche", iti que vous chargez ensuite sur votre gps pour le se suivre. De plus les GPS portables n'ont pas la puissance CPU pour faire de vrai calculs
Perso c'est pas demain que j'abandonne GPSIES.Com pour tracer les iti, de plus il y a là un algo qui est pas mal pour le vélo Smile

Ceci dit, j'ai une question pour un Etrex 30 : sur des traces de 50-80km, le gps ne veut pas me montrer les 1£-15 derniers kilomètres, or les traces ne comptent jamais bcp plus de 350 points.... Quelqu'un a une idée du pourquoi?

Non, le GPS n'est pas en cause, ce qui est en cause c'est les données de cartographie, si les infrastrucrues cyclables ne sont pas incluses dans la carte, le GPS ne peux pas les utiliser.
Pour les itinéraires en voiture, pas de problème, toutes les infos y sont.  Le problème c'est pour les itinéraires vélos ou les infos sont souvent incomplètes. Un exemple simple : en ville, beaucoup de rues sens unique ne le sont pas en vélo, la plupart des cartes ignorent cela et pour le GPS, ces rues sont aussi sens unique en vélo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Velosteph
Accro du forum
avatar

Messages : 2348
Localisation : Bruxelles
VPH : Ice QNT 20 depuis le 27/11/2009 - le JLP , Ice Sprint FS depuis le 05/10/2012 - Akhar - Azub Tricon Kantar depuis le 16/3/2017
Date d'inscription : 08/12/2009

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 12:21

Meme quand les données vélos sont là c'est pas toujours top : googlemaps vélo te fait passer indiférement par des routes et des sentiers vtt Smile
Pour les SULs : je prends toujours comme première base de trajet le trajet piéton Smile
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ferrosteph.net
Fleur
Accro du forum
avatar

Messages : 2434
VPH : Toxy ZR, tandem Hase Pino
Date d'inscription : 26/06/2009

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 13:37

Les données vélo de Googlemaps sont très incomplètes.

Et puis, l'itinéraire idéal dépend du vélo : la majorité des cyclistes en VD course carbone et pneus de 23mm ne veulent pas rouler sur un sentier qu'emprunterint sans problème le cyclistes en VTT. La problématique du Trike est encore différente, c'est plus la largeur du sentier que son revetement qui compte.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jfv
Posteur d'argent


Messages : 496
Âge : 65
Localisation : Montpellier et Cévennes France
VPH : metaphysic 20x26, schlitter encore
Date d'inscription : 28/08/2006

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 17:19

Velosteph a écrit:


Ceci dit, j'ai une question pour un Etrex 30 : sur des traces de 50-80km, le gps ne veut pas me montrer les 1£-15 derniers kilomètres, or les traces ne comptent jamais bcp plus de 350 points.... Quelqu'un a une idée du pourquoi?


Peux-tu être plus précis? Qu'entends-tu par "pas me montrer"?
Quand tu sélectionnes la trace dans le menu des traces, tu peux faire afficher trace. As-tu alors la trace complète? Que se passe-t-il quand tu prends ton fichier de trace et l'affiches avec VisuGpx, (Nombre de points, trace complète, couleur de la trace ...)

Affiches-tu un fond de carte?

Évidemment j'ai le syndrome "chez moi ça marche": BRM 600, une seule trace, 6000 points, fond de carte OSM, etrex 30 ....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Velosteph
Accro du forum
avatar

Messages : 2348
Localisation : Bruxelles
VPH : Ice QNT 20 depuis le 27/11/2009 - le JLP , Ice Sprint FS depuis le 05/10/2012 - Akhar - Azub Tricon Kantar depuis le 16/3/2017
Date d'inscription : 08/12/2009

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 20:31

le gpx est nickel, il y a toute la route, mais le gps n'affiche pas la fin, comme si les derniers waypoints étaient ignorés.
EtT oui, je travaille toujours avec un fond de carte, je ne vois pas l'intéret de faire sans, j'ai les cartes au 1/10000
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.ferrosteph.net
Fleur
Accro du forum
avatar

Messages : 2434
VPH : Toxy ZR, tandem Hase Pino
Date d'inscription : 26/06/2009

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 22:43

Velosteph a écrit:
le gpx est nickel, il y a toute la route, mais le gps n'affiche pas la fin, comme si les derniers waypoints étaient ignorés.
EtT oui, je travaille toujours avec un fond de carte, je ne vois pas l'intéret de faire sans, j'ai les cartes au 1/10000

D'ou vient ce .gpx, ou as-t-il été généré, sur l'Etrex ou par un outil sur PC ?

Cela me fait penser a un bug sur une des versions FW du Fenix ou les fichiers étaient mal terminés avec pour conséquence que la fin des trace n'étaient pas affichées sur certain outils sur PC.

Le fichiers .gpx est une variante de fichiers xml = un fichier texte éditable avec n'importe quel éditeur de texte, le formatage est aisément compréhensible, tu peux donc aller vérifier ce qu'il y a a la fin et si il est bien terminé. Certains éditeurs comme Emacs reconnaissent le formatage.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jfv
Posteur d'argent


Messages : 496
Âge : 65
Localisation : Montpellier et Cévennes France
VPH : metaphysic 20x26, schlitter encore
Date d'inscription : 28/08/2006

MessageSujet: Re: probleme sur edge 1000   Jeu 13 Aoû 2015, 23:10

Je me suis sans doute mal exprimé, mais voyons d'abord si nous parlons de la même chose:

Je suppose que ton "fichier gpx" est un fichier de trace (pas de route!) engendré par openruner/gpsies/bascamp ou autre.
Je suppose qu'il est sur la carte SD de ton gps, dans le répertoire Garmin/GPX

Pour une vérification simple:

  1. connecter ton etrex 30 sur un pc/mac
  2. avec ton navigateur, te connecter sur http://www.visugpx.com/
  3. cliquer sur parcourir et visualiser ton fichier gpx, normalement tu vois tout, le nombre de points, la dénivelée, ...


Normalement  tu as regardé  jeté l'infâme doc de Garmin, et  tu as consulté les 13 tutoriels très clairs (eux) proposés par le site de la FFrandonnée du département 64 ici

Sinon, je ne vois pas trop le problème ... désolé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean-Louis 59
Posteur de bronze
avatar

Messages : 333
Âge : 64
Localisation : 59770
VPH : catrike 700
Date d'inscription : 13/11/2013

MessageSujet: Re: probleme sur edge 1000   Ven 21 Aoû 2015, 22:48

Autres problèmes avec l'edge 1000 :

- Y a t-il des mises à jour cartographie journalière ? A chaque connexion avec Garmin express, j'ai droit à cette mise à jour (1h40 ramené systématiquement à 1h13).
- Aujourd'hui, il a (pour la deuxième fois) planté : bloqué au bout de 27,24 km. le carré rouge au milieu de l'écran. Impossible de changer. L'écran s'est finalement éteint tout seul. En essayant de rallumer le GPS, je n'ai eu droit qu'au message m'indiquant "batterie était vide (après moins de 8 heures de (pseudo) fonctionnement).
Cette fois-ci, je testais la fonction Live Track. Est-ce là la cause du plantage et de la décharge rapide de la batterie ?
La première fois c'était juste à la fin de ma sortie. Je n'avais rien perdu. Aujourd'hui, j'ai quand même perdu 48 km de parcours !!

J'ai acheté ce Garmin chez D4 en Belgique (494, 95 € pour la version avec ceinture cardio, et capteurs de vitesse et cadence) et j'ai un an pour le rapporter (contre 3 mois en France !).

Dois-je suivre des cours ou je dois l'échanger voire le rendre ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
MARINIER
Posteur d'argent
avatar

Messages : 358
Âge : 68
Localisation : loiret
VPH : VK2-Métaphysic-TRICON-VTXet VTT ex-Speed,ex-TOXY ZR et ex.QNT26
Date d'inscription : 13/10/2007

MessageSujet: Re: probleme sur edge 1000   Jeu 27 Aoû 2015, 08:09

bonjour,
Pour débloquer le GPS il faut appuyer sur le bouton "marche/arrêt" en maintenant assez longtemps appuyé pour l’arrêter sans décharger la batterie et tu redémarres le GPS pour terminer ta balade
Pour la carte j'utilise http://garmin.openstreetmap.nl/ que j'ai installé sur l'Edge 1000 et sur BasCamp
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Fleur
Accro du forum
avatar

Messages : 2434
VPH : Toxy ZR, tandem Hase Pino
Date d'inscription : 26/06/2009

MessageSujet: Re: probleme sur edge 1000   Jeu 27 Aoû 2015, 09:43

J'ai eu le même plantage après avoir downloader une trace .gpx.

Il me semble que c'est aussi en relation avec le firmware 5.0 (avant jamais de plantage).

Pour la batterie, si on veux optimiser son autonomie, désactiver Bluetooth et Wifi !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean-Louis 59
Posteur de bronze
avatar

Messages : 333
Âge : 64
Localisation : 59770
VPH : catrike 700
Date d'inscription : 13/11/2013

MessageSujet: Re: probleme sur edge 1000   Jeu 27 Aoû 2015, 09:48

Bonjour,

Bon, ben il me semblait avoir appuyé une éternité sur ce bouton, ce devait être l'éternité moins une seconde.

Le principal c'est que tout soit rentré dans l'ordre.

Hier, j'ai refait un parcours de 67 km, à nouveau avec la fonction live track : cette fois aucun problème !

Mais j'ai encore eu droit à cette mise à jour.  

Du coup, J'ai pris la carte que tu m'as indiquée, en regroupant France, Belgique et Luxembourg (1560 MB).

Merci pour ta réponse, MARINIER.

Cdlt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jean-Louis 59
Posteur de bronze
avatar

Messages : 333
Âge : 64
Localisation : 59770
VPH : catrike 700
Date d'inscription : 13/11/2013

MessageSujet: Re: probleme sur edge 1000   Jeu 27 Aoû 2015, 10:13

Bonjour Fleur,

A toi aussi, merci de ta réponse.

Je n'utilise pas le wifi, mais pour que ma compagne puisse me suivre avec Live track, il faut que je sois en bluetooth (du coup, je pars toujours les batteries pleines pour le GPS et le smartphone).

Hier donc, Bonne surprise, il me restait environ 70 % de charge après plus de 4 heures de fonctionnement en continu (arrêts divers, causette avec un cyclo-randonneur en préparation d'une traversée du continent américain ....)

Je n'ai donc pas d'explication logique pour la "panne sèche" de la sortie précédente.


Le seul problème que j'ai eu hier, c'est la route choisie par le GPS qui nous a emmenés sur des pavés. Mais là, c'est moi qui ai mal configuré*.

Cdlt.


* il faudrait que je me décide à lire la notice .... !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: probleme sur edge 1000   

Revenir en haut Aller en bas
 
probleme sur edge 1000
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme sur edge 1000
» Garmin Edge 1000
» Garmin Edge Explore 1000
» GSXR 1000 an 2007
» recherche Régulateur pour CBR 1000 RR 07

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine :: Les Points spécifiques :: Forum du Matos-
Sauter vers: