Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine

Le forum francophone de tous les amateurs de cette pratique cycliste
 
AccueilPortailCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 dynamo SON en panne

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cyclaudax
Posteur d'or
avatar

Messages : 566
Âge : 57
Localisation : Sarthe
VPH : Catrike Trail (2010) - Catrike 700 (2013)
Date d'inscription : 20/06/2010

MessageSujet: dynamo SON en panne   Lun 21 Avr 2014, 22:18

je suis en panne avec mon moyeu dynamo SON    
Placé sur ma roue avant droite du Catrike 700, environ 6000 km, lors de notre brevet de 200 audax, je suis parti de la maison en l'utilisant pour mon éclairage.
En cours de matinée, j'ai connecté mon Ewerk dessus pour recharger mon GPS, comme fréquemment.
En fin de journée, je suis surpris de l'affichage "batterie faible". Je me rends alors compte que j'aurais du m'en douter car à aucun arrêt je n'ai eu de message "perte d'alimentation".
Je reconnecte mes phares pour la fin de la journée, mais pas de résultat non plus.

Je ne mesure pas de tension sur mon câble d'alimentation.
Le connecteur de sortie de la dynamo porte 4 broches, a quoi servent t-elles donc et que puis-je faire comme essais pour savoir d'où vient le souci pour faire éventuellement un retour à mon fournisseur pour dépannage ?  scratch

Merci de vos lumières  
car le temps devient vite court, un brevet de 600 est prévu les 17 et 18 mai à Laval.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://pagesperso-orange.fr/cyclaudax/
trikie
Posteur d'or
avatar

Messages : 572
Âge : 88
Localisation : Léognan (33)
VPH : HP Scorpion Fx Rohloffisé et Scorpion Fx BionXisé
Date d'inscription : 28/07/2007

MessageSujet: Re: dynamo SON en panne   Lun 21 Avr 2014, 22:47

Je n'ai jamais vu de dynamo SON avec 4 broches de sortie. Elles n'en ont que 2 que je sache et je suis allé à l'instant sur leur site pour vérifier ce fait car j'ai mes 2 dynamos depuis bien longtemps.

J'ai des Scorpions et je n'ai pas vu comment Catrike utilise un SON

Mais j'ai eu un gros problème avec mon premier Scorpion livré tout monté avec éclairage SON/B&M
En effet, le cable venant de la dynamo rentrait dans le tube central tout près de l'axe du guidon et subissait trop de torsion au niveau de trou d'entrée.
Le cable est en fait un coaxiial et l'isolant entre les deux conducteurs (central et périphérique) est en teflon qui n'est pas archisouple. Il ne supporte donc pas des torsions répétées sur un point précis mais aime des mouvements amples.

Plus d'éclairage un soir et je cherche la panne : il y avait un court-circuit entre mes deux conducteurs car l'isolant teflon avait cassé.
J'ai donc demandé et reçu un cable de rechange et j'en ai modifié le montage pour supprimer la torsion au niveau du trou d'entrée dans le cadre.
Plus de problème depuis.

Pour de plus amples détails et une discussion sur le sujet, tu peux me téléphoner le soir.
Je t'envoie mon numéro en MP
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
booktin
Posteur d'or
avatar

Messages : 538
Âge : 55
Localisation : DIJON
VPH : Azub Tricon, Hase Kettweisel et Catrike 700
Date d'inscription : 27/01/2013

MessageSujet: Re: dynamo SON en panne   Jeu 24 Avr 2014, 22:49

Je viens de faire monter 2 dynamos son XS-M sur mon Azub Tricon. Les câbles en sortie de moyeu ont des connecteurs ronds à 4 broches. Normalement, ils sont livrés avec un cordon d'1m30 qui a le bon connecteur. J'espère en récupérer au Spezi ce week-end.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
navigaterre
Posteur de bronze
avatar

Messages : 249
Âge : 76
Localisation : Herault
VPH : Trice Qnt 20 Rohloff --
Date d'inscription : 26/11/2009

MessageSujet: Re: dynamo SON en panne   Ven 25 Avr 2014, 11:51

La première vérification a faire est de tester le cable.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: dynamo SON en panne   

Revenir en haut Aller en bas
 
dynamo SON en panne
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» au secours probleme dynamo
» Problème de charge avec dynamo.
» Controle du circuit d'allumage sur power dynamo
» [résolu]Grosse panne électrique !!!
» Bornes régulateur 6v+Polariser la dynamo

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine :: Les Points spécifiques :: Forum du Matos-
Sauter vers: