Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine

Le forum francophone de tous les amateurs de cette pratique cycliste
 
AccueilPortailCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 connection fiable

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
jo49
Posteur d'or


Messages : 630
Âge : 39
Localisation : 49 Angers
VPH : Les Trikes à Jo : voir ma signature...
Date d'inscription : 14/09/2007

MessageSujet: Re: connection fiable   Lun 08 Aoû 2011, 17:06

jo49 a écrit:
dans le moteur. Celui qui doit voir passer la tension batterie.

ou la la, j'avais repondu trop vite, c'est dans le controleur bien sur. Bref de toute facon ta resolu le probleme a priori...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
joebar
Accro du forum


Messages : 1032
Âge : 36
Localisation : Grenoble
VPH : Trice QNT/Cyclone + divers VTT
Date d'inscription : 14/12/2007

MessageSujet: Re: connection fiable   Lun 29 Aoû 2011, 22:25

iubito a écrit:
les PP45 trop grandes
les PP15 trop petites

j'ai commandé des PP30 + quelques bricoles chez powerwerx

mais j'ai essayé avec un contrôleur de secours, gros broutage et n'avance pas, je crains un pb dans le moteur
j'ai essayé le contrôleur secours sur une autre roue motorisée : OK
j'ai pas encore essayé le contrôleur normal sur l'autre roue.

donc la connexion dans les powerpole qui aurait fait merder le moteur ?
un pb dans le moteur (capteur hall?) qui aurait fait fondre la connexion powerpole ?

je vais éclaircir cela après tests supplémentaires et discussion avec gui13 l'expert...

ça venait de quoi au final, Sylvain?

Apres remplacement d'un controleur cramé (velectris sensorless) par un que j'avais (velectris normal), ça broute de folie... J'ai essayé toutes les combinaisons, plusieurs fonctionnent mais ça broute à chaque fois. Sur le pied, le moteur semble tourner normalement, mais une fois en charge : broute broute.
Une idée?
Sinon je vais commander un sensorless pour voir si ça solutionne...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sebbouq.free.fr/
iubito
Modo sortant


Messages : 4548
Âge : 34
Localisation : Le Puy-en-Velay
VPH : Trice QNT solarisé, footbike street
Date d'inscription : 06/08/2007

MessageSujet: Re: connection fiable   Lun 29 Aoû 2011, 22:41

joebar, je m'auto-cite pour te répondre
mais je n'ai pas l'explication de pourquoi un contrôleur ne va qu'avec un des moteurs que j'ai.
Sinon ma panne de départ c'était bien lié au connecteur fondu.
Mais du 20*2.5A (soit 50A) dans un PP30, bien qu'en alternatif, ça me fait un peu peur... mais ça tient pour le moment, toutefois je n'ai pas tiré dessus longtemps (comme le jour de la panne) et pas comme un goret non plus.

iubito a écrit:
Bon hier j'ai reçu mes powerpoles 30A dont la dimension est impeccable pour les fils du contrôleur.
J'ai refais la connectique et ça marche !!
Donc en apparence le moteur et le contrôleur n'ont rien subi, à vérifier toutefois sur le long terme.
Ce qui m'avait fait peur, c'était que j'ai 2 contrôleurs, celui du trike et un "de secours" qui ira au final pour ma remorque motorisée.

Avec le contrôleur de secours, la roue du trike refusait totalement d'avancer, par contre la roue de la remorque tourne bien et dans le bon sens.
Maintenant que j'ai réparé la connexion du contrôleur trike, la roue du trike tourne bien, et j'ai testé la roue de la remorque, elle ne tourne pas.

Il doit y avoir un ordre des fils de phases différent entre les 2 contrôleurs et/ou les 2 moteurs.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tousauxbalkans.net
Le Guillou
*


Messages : 53
Localisation : Vercors
VPH : Rien, même plus un VD...
Date d'inscription : 23/10/2009

MessageSujet: Re: connection fiable   Lun 19 Sep 2011, 21:02

Lorsque j'ai reçu ma batterie et mon contrôleur, j'ai eut qq souci avec les connecteurs anderson sertie a la pince.
J'ai soudé et tout est ok depuis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jo49
Posteur d'or


Messages : 630
Âge : 39
Localisation : 49 Angers
VPH : Les Trikes à Jo : voir ma signature...
Date d'inscription : 14/09/2007

MessageSujet: Re: connection fiable   Lun 19 Sep 2011, 21:10

Et bien moi maintenant je ne jure plus que par la pince. Je l'ai pris chez ebike.ca
Mais si j'ai des soucis je reviendrai témoigner.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cavallo pazzo
Accro du forum


Messages : 6820
Âge : 41
Localisation : Suisse, dans les montagnes du Jura
VPH : Catrike Speed 05, Cat 700, Biocycle, BMC 4 tuned
Date d'inscription : 22/01/2006

MessageSujet: Re: connection fiable   Mar 20 Sep 2011, 12:25

Pince aussi, bien mieux lorsqu'il faut changer les connecteurs: pas besoin de couper les fils.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.biketothefuture.ch
iubito
Modo sortant


Messages : 4548
Âge : 34
Localisation : Le Puy-en-Velay
VPH : Trice QNT solarisé, footbike street
Date d'inscription : 06/08/2007

MessageSujet: Re: connection fiable   Mar 20 Sep 2011, 13:49

bah comment tu fais pour retirer les connecteurs ???
moi je coupe à chaque fois mais ça se réduit comme peau d'chagrin
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tousauxbalkans.net
jo49
Posteur d'or


Messages : 630
Âge : 39
Localisation : 49 Angers
VPH : Les Trikes à Jo : voir ma signature...
Date d'inscription : 14/09/2007

MessageSujet: Re: connection fiable   Mar 20 Sep 2011, 15:19

oui, là dario, je vois pas non plus scratch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
cavallo pazzo
Accro du forum


Messages : 6820
Âge : 41
Localisation : Suisse, dans les montagnes du Jura
VPH : Catrike Speed 05, Cat 700, Biocycle, BMC 4 tuned
Date d'inscription : 22/01/2006

MessageSujet: Re: connection fiable   Jeu 22 Sep 2011, 13:09

Serti, cela peut s'ouvrir à la pince. Soudé, le fil devient dur et il faut couper.
Les 45 A, tout facile: deux lames autonomes, faire levier sous une puis sous l'autre.
30 A et 15 A:
serrer les flancs de l'ovale pour libérer les fils,
ou:
couper à la pince un des flancs pour permettre d'écarter ensuite, comme pour les 45 A.

S'entraîner coûte quelques contacts, je l'ai fais sur des systèmes grillés, Watts Up par exemple.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.biketothefuture.ch
iubito
Modo sortant


Messages : 4548
Âge : 34
Localisation : Le Puy-en-Velay
VPH : Trice QNT solarisé, footbike street
Date d'inscription : 06/08/2007

MessageSujet: Re: connection fiable   Mar 10 Jan 2012, 19:38

Je relance le sujet...

iubito a écrit:
...ma panne de départ c'était bien lié au connecteur fondu.
Mais du 20*2.5A (soit 50A) dans un PP30, bien qu'en alternatif, ça me fait un peu peur... mais ça tient pour le moment, toutefois je n'ai pas tiré dessus longtemps (comme le jour de la panne) et pas comme un goret non plus.

Depuis quelques jours je sens que ça chauffe, au point que je sente une odeur de plastique un peu chaud... hasard du passage près des usines (dont une qui brûle du plastique ), l'hiver et la chaleur des pots d'bagnoles qui reste plus bas...?

Mais bon je ne rêve pas... les 3 connecteurs contrôleur<->moteur (en PP30) chauffent bien.
1km de roule à donf, côte, bagnoles, démarrage en côte... je m'arrête en haut, c'est chaud (30°?)
La regen dans le tobogan qui suit n'a pas l'air de faire trop chauffer, mais la vitesse aide à refroidir.

Quelle solution sûre et suffisamment dimensionnée puis-je adopter?
Pour rappel je n'arrivais pas à y faire tenir des PP45.
Y'a des plus gros mais j'ai l'impression qu'ils vont uniquement par paire... et puis ma longueur de câble est faible.

scratch help ! scratch
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tousauxbalkans.net
gui13
Accro du forum


Messages : 1026
Âge : 43
VPH : pleins ! qui finissent par AE
Date d'inscription : 17/07/2008

MessageSujet: Re: connection fiable   Mar 10 Jan 2012, 19:56

les anderson sont très fiable , si ils sont bien sertis et bien montés ( le "clic" au montage est indispensable ) pour preuve je viens de changer les connecteurs anderson de mon banc de puissance batterie , après 3 ans de service et plus de 8000Ah pale sachant que l'etincelle au branchement est beaucoup plus grosse que celle des contrôleur ( courant d'appel > 40 a)
après entre les PP30 et PP45 aucune différence si ce n'est la section des câble admissible .

petit conseil changez les housses en même temps que les contact ( il peu y avoir déformation du plastique en cas de surchauffe et le contact "neuf" va flotter et créer une étincelle )

concernant les copies , attention la ressemblance est la mais la qualité n'a rien a voir .... pour du vrai anderson , il faut le petit "A" sur la housse coté contact Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.declic-eco.fr
iubito
Modo sortant


Messages : 4548
Âge : 34
Localisation : Le Puy-en-Velay
VPH : Trice QNT solarisé, footbike street
Date d'inscription : 06/08/2007

MessageSujet: Re: connection fiable   Mar 10 Jan 2012, 20:10

Salut et bonne année Guillaume Smile

Merci pour ta réponse
Mes connecteurs viennent tous de powerwerx, je vérifierai le petit "A" mais il me semble bien qu'il y est.
Pour le branchement je m'assure toujours d'avoir le "click" et je fais le petit test de tirer sur le câble, pas comme un ours mais quand même... et c'est comme ça que j'ai eu des fois des PP45 qui semblaient tenir et en fait... non.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tousauxbalkans.net
joss76
Accro du forum


Messages : 1815
Âge : 28
Localisation : seine maritime
VPH : waw 58 électro-solarisé
Date d'inscription : 26/12/2011

MessageSujet: Re: connection fiable   Mer 11 Jan 2012, 20:44

petit retour d'expérience

après avoir vu fondre plusieurs connecteurs ( à des intensités assez élevé certes )
j'en ai trouvé un qui me donne entière satisfaction cela jusqu’à 85A batteries et plus de 300A moteur
il s'agit des xt150 vendu par hobbyking ici
la pointe absorbe les arcs de connections et le contact en lui même reste propre

pour info j'ai tester les anderson 45 et sous 30A je perd 1v pour 2 connecteurs ( d'ou l'échauffement ressenti par certains ) 1v pour 30A et c'est 30w qui n'iront jamais au contrôleur et autant perdu du coté du moteur sa commence à faire beaucoup ... (perte de 6% de la puissance total en 36v) à réserver donc pour les faible puisance
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sport-e-bike.fr
joebar
Accro du forum


Messages : 1032
Âge : 36
Localisation : Grenoble
VPH : Trice QNT/Cyclone + divers VTT
Date d'inscription : 14/12/2007

MessageSujet: Re: connection fiable   Mer 11 Jan 2012, 21:41

1V?? c'est énorme...

Pour ma part, j'utilise les XT60. Le contact est bon, les soudures faciles, un bout de gaine thermo sur chaque fil, plus un plus gros pour chapoter le tout.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sebbouq.free.fr/
iubito
Modo sortant


Messages : 4548
Âge : 34
Localisation : Le Puy-en-Velay
VPH : Trice QNT solarisé, footbike street
Date d'inscription : 06/08/2007

MessageSujet: Re: connection fiable   Mer 11 Jan 2012, 22:01

les xt150 me semblent un peu gros (j'ai très court en câble...)
et les xt60 sont par paire, il en faut 3 entre le contrôleur et le moteur.

mais merci pour ces tuyaux, bons à connaître
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tousauxbalkans.net
joss76
Accro du forum


Messages : 1815
Âge : 28
Localisation : seine maritime
VPH : waw 58 électro-solarisé
Date d'inscription : 26/12/2011

MessageSujet: Re: connection fiable   Mer 11 Jan 2012, 22:05

ce n'est pas la longueur du câble qui fait la connections , moi aussi j'ai court en câble et des xt150 , c'est surtout pour réduire les pertes enfin je roule par moment à plus de 4000w donc ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sport-e-bike.fr
gael30
**


Messages : 76
Localisation : Mons (Gard)
VPH : trike performer JC70
Date d'inscription : 05/06/2009

MessageSujet: question idiote....   Dim 08 Avr 2012, 23:29

iubito a écrit:
bah comment tu fais pour retirer les connecteurs ???
moi je coupe à chaque fois mais ça se réduit comme peau d'chagrin

Ne peut-on pas dans ce cas là utiliser un "sucre" pour rallonger le fil ensuite?
Autre question bête... Peut-on installer un interrupteur pour éviter de brancher et débrancher ces connecteurs anderson et permettre tout de même de mettre le circuit... hors circuit???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
joss76
Accro du forum


Messages : 1815
Âge : 28
Localisation : seine maritime
VPH : waw 58 électro-solarisé
Date d'inscription : 26/12/2011

MessageSujet: Re: connection fiable   Lun 09 Avr 2012, 14:16

un "sucre" créera aussi une perte de tension , le mieux étant de rallonger le fil avec une soudure et une gaine thermo dessus oui mais tu devra vérifier q'uil accepte la tension et l’intensité de ton moteur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sport-e-bike.fr
gael30
**


Messages : 76
Localisation : Mons (Gard)
VPH : trike performer JC70
Date d'inscription : 05/06/2009

MessageSujet: Re: connection fiable   Mar 10 Avr 2012, 22:09

joss76 a écrit:
un "sucre" créera aussi une perte de tension , le mieux étant de rallonger le fil avec une soudure et une gaine thermo dessus oui mais tu devra vérifier q'uil accepte la tension et l’intensité de ton moteur

Merci pour ta réponse.
De quel ordre d'idée la perte de tension?
Quand à la tension et l'intensité de mon moteur, j'ai un moteur 1000w et une batterie 48v 15AH. La tension minimale admissible pour mon interrupteur doit donc être de???? Mes cours de physique sont un peu loin..... Rolling Eyes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
iubito
Modo sortant


Messages : 4548
Âge : 34
Localisation : Le Puy-en-Velay
VPH : Trice QNT solarisé, footbike street
Date d'inscription : 06/08/2007

MessageSujet: Re: connection fiable   Mar 10 Avr 2012, 22:12

batterie 48V = tension entre 40 et 58, généralement autour de 50-53
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.tousauxbalkans.net
joss76
Accro du forum


Messages : 1815
Âge : 28
Localisation : seine maritime
VPH : waw 58 électro-solarisé
Date d'inscription : 26/12/2011

MessageSujet: Re: connection fiable   Mar 10 Avr 2012, 22:15

je n'ai pas de réponse précise mais il y en aura une cela est certain , ( avec un risque que cela ce desserre à la longue et que tout crame , un petit coup de soudure ne fera pas de mal
pour l'interrupteur il devra pouvoir couper 60v 30A ( les kits étant donné pour 1000w tirant jusqu'à 1500w en pointe )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sport-e-bike.fr
Snickers
Accro du forum


Messages : 1314
Âge : 44
Localisation : Allemagne (Hanovre)
VPH : HPV Street Machine
Date d'inscription : 01/08/2007

MessageSujet: Re: connection fiable   Mer 11 Avr 2012, 00:32

joss76 a écrit:
petit retour d'expérience
pour info j'ai tester les anderson 45 et sous 30A je perd 1v pour 2 connecteurs ( d'ou l'échauffement ressenti par certains ) 1v pour 30A et c'est 30w qui n'iront jamais au contrôleur et autant perdu du coté du moteur sa commence à faire beaucoup ... (perte de 6% de la puissance total en 36v) à réserver donc pour les faible puisance

1V,30A => 16 milliohms par connecteur..ca me semble énorme.
Les PP45 sont donnés pour 0,5 milliohms...http://www.powerwerx.com/techdata/PP45.pdf
Donc s'ils sont en état, pour 30A sur une paire, on a 30mv, soit à peine 1 watt.

J'ai des PP45 depuis des années, je n'ai jamais eu de soucis mais j'évite de brancher sous tension pour ne pas créer d'arc qui endommage nécéssairement les contacts.


Dernière édition par Snickers le Mer 11 Avr 2012, 00:52, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
joss76
Accro du forum


Messages : 1815
Âge : 28
Localisation : seine maritime
VPH : waw 58 électro-solarisé
Date d'inscription : 26/12/2011

MessageSujet: Re: connection fiable   Mer 11 Avr 2012, 00:51

cela provenait aussi surement du sertissage qui est venu bien facilement au démontage ( pourtant fait en usine ) n'ayant plus les contacts je ne peux pas non plus certifier que c'était des authentiques powerpole , cet essai m'ayant fait changer toutes mes connections de puissance par des xt150 qui ne chauffe pas même sous 80A , en plus le fait que ce soit soudé donne la certitude d'une résistance quasi nul entre le fil et le connecteur et un prix bien plus faible , sinon meuh ( de cyclurba) à confirmé un an plus tard mes constatations
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://sport-e-bike.fr
Snickers
Accro du forum


Messages : 1314
Âge : 44
Localisation : Allemagne (Hanovre)
VPH : HPV Street Machine
Date d'inscription : 01/08/2007

MessageSujet: Re: connection fiable   Mer 11 Avr 2012, 13:32

Un problème de sertissage expliquerait effectivement les problèmes recontrés parce que je n'ai pas constaté le moindre échauffement avec un courant maxi actuel d'environ 30A.
Mes premières connection étaient sertis à la pince multiprise puis soudé à l'étain.
Je me suis équipé de la pince à sertir les Andersons powerpole et maintenant je ne soude plus. Mais, sécuriser en soudant n'est problablement pas une mauvaise idée.


Dernière édition par Snickers le Mer 11 Avr 2012, 22:24, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
jean-christophe
Posteur de bronze


Messages : 264
Âge : 49
Localisation : waterloo belgique
VPH : Condor VCAE, Performer HR et Azub Max
Date d'inscription : 01/08/2009

MessageSujet: Re: connection fiable   Mer 11 Avr 2012, 13:49

pas de problème non plus depuis 2ans, et je tire souvent 40-45A.
les powerpoles sont soudé car je n'ai pas de pince
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: connection fiable   Aujourd'hui à 06:59

Revenir en haut Aller en bas
 
connection fiable
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant
 Sujets similaires
-
» Quel 4x4 solide et fiable entre 3 et 4000€?
» Connection OBD diagnostique.
» Réhausse en restant fiable
» mano pression turbo fiable ?
» Fiable la mégane ?????

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine :: Les Points spécifiques :: Forum du Matos :: Assistance électrique-
Sauter vers: