Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine

Le forum francophone de tous les amateurs de cette pratique cycliste
 
AccueilPortailCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 probleme phares avant / arrière

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
daweed
Accro du forum
avatar

Messages : 4471
Âge : 24
Localisation : Vendée
VPH : velomobile waw 119, et divers vélomobiles
Date d'inscription : 15/08/2010

MessageSujet: probleme phares avant / arrière   Dim 12 Déc 2010, 10:58

salut à tous

mon VC est équipé d'une dynamo, qui recharge une batterie, qui alimente mon phare avant ( 6V ) et mon phare arrière ( 3 V )

le systeme que j'ai imaginé pour avoir ces 2 tensions avec une seule batterie 7V :

systeme electrique
(voir en bas de la page)

j'utilise la totalité des éléments pour mon phare avant
et seulement 3 elements pour mon phare arriere

le probleme :

si le phare arriere est allumé, quand j'allume le phare avant, le phare arriere s'éteint.
il se rallume si j'éteins le phare avant...


leur interrupteurs sont ceux d'origine , j'ai simplement rajouté une rallonge.

( le détail de l'alimentation n'est pas précisé )




est-ce le phare avant qui court-circuite l'autre, ou est-ce le systeme d'alimentation qui est la cause ?

daweed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.velomobile-france.com/
Guilhem
Accro du forum
avatar

Messages : 2259
Âge : 41
Localisation : Toulouse (31), France
VPH : Quest + Leitra Cabriolet
Date d'inscription : 02/08/2006

MessageSujet: Re: probleme phares avant / arrière   Dim 12 Déc 2010, 13:15

Tu devrais peut-être te fabriquer un petit convertisseur 6V -> 3V. C'est pas bien compliqué, pas cher, et ça fonctionne bien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://envelomobile.wordpress.com
daweed
Accro du forum
avatar

Messages : 4471
Âge : 24
Localisation : Vendée
VPH : velomobile waw 119, et divers vélomobiles
Date d'inscription : 15/08/2010

MessageSujet: Re: probleme phares avant / arrière   Dim 12 Déc 2010, 20:24

oui c'est ce que je compte faire pour mon futur waw

mais sur le vc... j'aime bien les trucs fait maison

selon toi, mon systeme d'alimentation 6 et 3 V serait la cause de mon probleme de phare ?
sinon a part ça, ça marche très bien !

daweed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.velomobile-france.com/
rob1
Posteur d'argent
avatar

Messages : 432
Localisation : calvados
VPH : TD 2x622 = [orbea onix carbonisé]
Date d'inscription : 26/02/2007

MessageSujet: Re: probleme phares avant / arrière   Dim 12 Déc 2010, 22:38

un peu au hasard.
Le système a-t-il marché un jour?

si la réponse est non, je fais essayer une critique à partir du schéma donné sur ton site.
Quelle est la consommation en courant de ton phare avant? et de ton phare arrière?

J'explique ma petite hypothèse, je ne sais pas combien peut "débiter" une pile mais il doit bien avoir un courant max de l'ordre de la centaine de milliampère.
Si tu allumes un phare (av ou ar) ça marche mais lorsque tu souhaites allumer les 2, les piles ne peuvent fournir tout le courant demandé
rob1.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
daweed
Accro du forum
avatar

Messages : 4471
Âge : 24
Localisation : Vendée
VPH : velomobile waw 119, et divers vélomobiles
Date d'inscription : 15/08/2010

MessageSujet: Re: probleme phares avant / arrière   Lun 13 Déc 2010, 09:35

je crois me souvenir que lorsque la batterie est completement chargée, les deux marchent ensembles

mais la batterie est un peu usée, elle sert surtout de tampon entre la dynamo et les phares
je vais faire un test avec une autre batterie plus puissante

ton hypotèse est surement la bonne

j'avais mesuré l'intensité du phare avant aux bornes de la batterie : 2.5 A
c'est un phare ECOpowerled de chez decathlon
le phare arriere, je ne m'en souvient plus , aux alentours d' 1 A

la batterie actuelle fait 1700 mA...

faut que je prenne le temps de faire des test

daweed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.velomobile-france.com/
hautlepied
*


Messages : 47
Âge : 70
VPH : Nazca
Date d'inscription : 14/03/2008

MessageSujet: Re: probleme phares avant / arrière   Lun 13 Déc 2010, 22:30

Bonsoir daweed,

Tu as une batterie de 1700 mA, 1.7 A donc et tu tire 2.5A avec le phare, ta batterie est instantanément à genoux, ou très rapidement, tu ne peux en plus prélever une tension intermédiaire.
Je m'étonne de la puissance de ton phare, 2.5 A en 7.2 V cela fait 18 W, un demi phare de voiture, j'ai une Magishine qui ne fait que 11 W.

Il te faut changer de phare ou de batterie, de plus ta dynamo de 3 W avec ton redresseur, te fournit au mieux 4 W à 20 KM/H, ton système ne peut fonctionner.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://hautlepied.blogspot.fr/
rob1
Posteur d'argent
avatar

Messages : 432
Localisation : calvados
VPH : TD 2x622 = [orbea onix carbonisé]
Date d'inscription : 26/02/2007

MessageSujet: Re: probleme phares avant / arrière   Lun 13 Déc 2010, 23:01

pour illustrer les propo ci dessus.
tu retrouves ici une doc sur une batterie rechargeable de 1.2v 2000mA/h.
Il y a quelques courbes qui montrent la décharge de la batterie en fonction de la conso.

rob1
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
daweed
Accro du forum
avatar

Messages : 4471
Âge : 24
Localisation : Vendée
VPH : velomobile waw 119, et divers vélomobiles
Date d'inscription : 15/08/2010

MessageSujet: Re: probleme phares avant / arrière   Mar 14 Déc 2010, 09:32

2.5 A , je l'ai mesuré avec l'amperemetre sur [10A]
aux borne de la batterie, phare allumé...
18 W ça aurait été trop beau !


le voici

tien, bizarre il est donné pour 6 h alors que dans ma notice
il est donné pour 40 H d'autonomie ! ( sans le mode eco )


au fait, j'ai fait le test quand la batterie est pleine, les deux peuvent fonctionner ensembles
mais ils restent un peu faiblards normal


daweed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.velomobile-france.com/
ALagrange (Alex)
Accro du forum
avatar

Messages : 5638
Âge : 48
Localisation : Grenoble-Eybens
VPH : Sokol05 & Bacchetta Corsa & Catrike Road
Date d'inscription : 11/04/2006

MessageSujet: Re: probleme phares avant / arrière   Mar 14 Déc 2010, 10:49

Un courant ne se mesure pas "aux bornes d'une batterie". Il faut mettre l'ampèremètre en série entre le phare et la batterie, sur la voie aller ou retour, peu importe.
Je pense que tes mesures sont fausses. Malheureusement je ne peux pas te renseigner sur la validité de ton montage 3-6 V, mais comme Guilhem, je te conseillerais un régulateur de tension.
Charges-tu tes accus directement par la dynamo? Si oui, il me semble que la tension de dynamo n'est pas adaptée. En l'absence de courant, la tension aux bornes de la dynamo peut monter très haut (>60V sur une SON à >30 km/h). Les 6V d'une dynamo correspondent la tension rms qu'elle peut maintenir en débitant un courant de 500 mA. Plus le courant augmente, plus la tension chute, et lycée de versailles.
Cherches sur le forum des contributions de JNZ et ses éclairages à LED. Il a bien décrit le problème et donné des solutions.
Par exemple:
http://velorizontal.bbfr.net/forum-du-matos-f7/aide-pour-montage-eclairage-sur-batterie-6v-t3406-30.htm
http://velorizontal.bbfr.net/forum-du-matos-f7/proposition-d-un-eclairage-a-led-t3027.htm
http://velorizontal.bbfr.net/forum-du-matos-f7/eclairage-a-led-t1928.htm
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
daweed
Accro du forum
avatar

Messages : 4471
Âge : 24
Localisation : Vendée
VPH : velomobile waw 119, et divers vélomobiles
Date d'inscription : 15/08/2010

MessageSujet: Re: probleme phares avant / arrière   Mar 14 Déc 2010, 11:17

merci alex

exacte, la mesure ne se fait pas comme je l'ai fait...donc à refaire !

c'est une veille dynamo sur pneu, elle n'est pas aussi puissante que les SON ( heureusement )
elle monte a 30 V max

en fait, au départ, je pensais utiliser la batterie pour faire tampon et absorber les pics de tensions
de la dynamo

comme je l'ai dejà dis, j'acheterais un regulateur et tout ce qu'il faut d'autre lorsque j'aurais mon vm
mais là, pour le vc, c'est plus pour m'amuser a rechercher des moyens différent, à la b... et au couteau

daweed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.velomobile-france.com/
cavallo pazzo
Accro du forum
avatar

Messages : 6820
Âge : 42
Localisation : Suisse, dans les montagnes du Jura
VPH : Catrike Speed 05, Cat 700, Biocycle, BMC 4 tuned
Date d'inscription : 22/01/2006

MessageSujet: Re: probleme phares avant / arrière   Mar 14 Déc 2010, 12:08

Une dynamo ne sort pas du continu, donc le mieux est de commencer par redresser et lisser la tension avec un pont de diodes et une grosse capa. Ensuite, un DC/DC peut alimenter la batterie de laquelle on reprendra la puissance.
Gaffe à bien choisir ou fabriquer son matériel, si l'on alimente mal une batterie, elle se détruit, prend feu, perd toute capacité, cela dépend de l'erreur...

Une possibilité est de prendre directement une électronique genre "ThePlug" ou "E-Werk" et alimenter une batterie NiMh depuis là.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.biketothefuture.ch
daweed
Accro du forum
avatar

Messages : 4471
Âge : 24
Localisation : Vendée
VPH : velomobile waw 119, et divers vélomobiles
Date d'inscription : 15/08/2010

MessageSujet: Re: probleme phares avant / arrière   Mar 14 Déc 2010, 12:56

j'ai déja un redresseur ( récupéré sur une alim )
et un simple condo pour lisser le courant

je le repete, mon dada, c'est de créer, de chercher, de trouver, etc...
si j'achete, je perd tout interêt
meme si ça marche mieux et que c'est plus fonctionnel

daweed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.velomobile-france.com/
daweed
Accro du forum
avatar

Messages : 4471
Âge : 24
Localisation : Vendée
VPH : velomobile waw 119, et divers vélomobiles
Date d'inscription : 15/08/2010

MessageSujet: Re: probleme phares avant / arrière   Mar 14 Déc 2010, 18:45

mesures faites, j'obtiens 2.8 W phare avant et 0.9 W phare arriere

daweed
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.velomobile-france.com/
Contenu sponsorisé




MessageSujet: Re: probleme phares avant / arrière   

Revenir en haut Aller en bas
 
probleme phares avant / arrière
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» probleme phares avant / arrière
» PROBLEME PHARE AVANT
» Lot de phares avant et arrière w201 petit prix
» phares avant 206
» Pneus monte différente avant/arrière

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine :: Les Points spécifiques :: Forum du Matos-
Sauter vers: