Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine

Le forum francophone de tous les amateurs de cette pratique cycliste
 
AccueilPortailCalendrierFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Problème de batterie

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3
AuteurMessage
franck le meunier
Posteur d'argent


Messages : 359
Date d'inscription : 28/05/2008

MessageSujet: Re: Problème de batterie   Mar 23 Aoû 2011, 20:15

petite information supplémentaire :

j'ai retiré les connecteurs anderson craignant un fils coupé, quand je branche les câbles je n'ai pas l'étincelle habituelle, par contre quand je branche les câbles avec le chargeur branché, l'étincelle est bien là. le chargeur indique que la batterie est chargé, j'ai le voyant au vert.

quelqu'un a une idée ?

le BMS envoie de fausse information au chargeur ?
un problème d'élément ou autre chose que je n'imagine même pas ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Snickers
Accro du forum


Messages : 1316
Âge : 44
Localisation : Allemagne (Hanovre)
VPH : HPV Street Machine
Date d'inscription : 01/08/2007

MessageSujet: Re: Problème de batterie   Mar 23 Aoû 2011, 23:30

Si cela peut aider...
http://www.avdweb.nl/solar-bike/electronics/bms-ae-lmd17-rev-a1.html

Il est possible de tester la sortie en puissance avec des ampoules 12V 50 watts en série pour 36 ou 48V:

A mon avis, un composant du BMS est HS!
Peut-être les mosfet de coupure...il parrait qu'il ne sont pas super robuste !
Dans ce cas, il faut remplacer les deux mosfets entre B- et Out-
On peut controler la présente d'une tension de commande sur leur grille entre les broches relier au résistance CMS et le Out-.

Quand on branche le chargeur, c'est lui qui fournit la puissance à la sortie.

La dernière solution consiste à remplacer le BMS défectueux.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
franck le meunier
Posteur d'argent


Messages : 359
Date d'inscription : 28/05/2008

MessageSujet: Re: Problème de batterie   Mar 23 Aoû 2011, 23:56

Snickers a écrit:
S
On peut controler la présente d'une tension de commande sur leur grille entre les broches relier au résistance CMS et le Out-.



il va falloir me traduire ça en langage "nulenelectronique"

et sinon ou peut-on trouver un BMS ?

merci de m'aider en tout cas, je désespère complètement
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
franck le meunier
Posteur d'argent


Messages : 359
Date d'inscription : 28/05/2008

MessageSujet: Re: Problème de batterie   Mer 24 Aoû 2011, 08:27

je te remercie pour le lien snicker


pour remplacer le BMS j'ai trouvé celui là sur BMSBattery, vous pensez que c'est celui là que je dois acheter ?
http://www.bmsbattery.com/capacity/136-lifepo4-capacity-balancing-bms-for-16-cells-in-series.html

edit :
j'ai aussi le site là : http://ebike-bmsbattery.com/
désolé c'est un site avec des frame, donc le BMS est là : http://ebike-bmsbattery.com/dispro.php?id=157
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Snickers
Accro du forum


Messages : 1316
Âge : 44
Localisation : Allemagne (Hanovre)
VPH : HPV Street Machine
Date d'inscription : 01/08/2007

MessageSujet: Re: Problème de batterie   Jeu 25 Aoû 2011, 13:00

Oui, pour le premier lien.
Cela doit corespondre à celui qui est dans la batterie.

Pour le second lien, les caractéristique entre lifepo4 et li-ion ont été inversées et les tensions annoncées sont trop haute. Ca fait pas sérieux...

Il reste à observé le cablage actuel et le marquage du BMS et cabler à l'identique.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
franck le meunier
Posteur d'argent


Messages : 359
Date d'inscription : 28/05/2008

MessageSujet: Re: Problème de batterie   Jeu 25 Aoû 2011, 13:52

je te remercie beaucoup de ton aide, encore une petite question, il me faut forcement remplacé les connecteurs vu que j'ai tout coupé, tu me conseille quoi sur la page connecteur : http://www.bmsbattery.com/25-connector ?

je fait pas trop confiance aux connecteurs anderson, pour le moment j'ai que des ennuis avec !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Snickers
Accro du forum


Messages : 1316
Âge : 44
Localisation : Allemagne (Hanovre)
VPH : HPV Street Machine
Date d'inscription : 01/08/2007

MessageSujet: Re: Problème de batterie   Ven 26 Aoû 2011, 16:09

J'utilise des Anderson 45A les 30A ne sont pas constitué de la même matière et probablement plus fragile.
sinon, j'ai aussi des cosses ronde 4mm doré de modélisme qui passe 80A.
Les autres je ne connais pas et n'ai par conséquent pas d'avis.
Les Andersons sont assez délicate à monter...la plupart des problèmes sont liés à un montage mal effectué (contact pas suffisament enfoncé, fils mal sertient, ou partie arrière trop volumineuse)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de batterie   Aujourd'hui à 18:52

Revenir en haut Aller en bas
 
Problème de batterie
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 3 sur 3Aller à la page : Précédent  1, 2, 3
 Sujets similaires
-
» [ E34 535i an 1989 ] problème charge batterie. (résolu).
» [BMW 320 i E46] Problème de batterie
» [résolu] Problème de batterie qui se décharge, ENFIN RÉGLÉ
» [escort break td de 97] problème voyant batterie
» Problème de batterie!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le Forum du Vélorizontal, vélo couché et autres véhicules à propulsion humaine :: Les Points spécifiques :: Forum du Matos :: Assistance électrique-
Sauter vers: